Closed Bug 1392690 Opened 3 years ago Closed 3 years ago

Intermittent autophone-s1s2 | application crashed [@ libc.so + 0x1a772]

Categories

(Firefox for Android :: General, defect, P5, critical)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392705
Tracking Status
fennec + ---

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: crash, intermittent-failure)

Crash Data

Blocks: 1371291
tracking-fennec: --- → ?
See Also: → 1392693
it looks like bug 1392693 has a good explanation for this.
Whiteboard: [stockwell needswork]
This did happen once so far for twitter but for the most part this is nytimes. I'll leave twitter enabled for now.
disabled
https://github.com/mozilla/autophone/commit/76bd92dfd0168e893dbd2ddbf8f8bffe97473e54
deployed 2017-08-23 01:50 PT
Whiteboard: [stockwell needswork] → [stockwell disabled]
tracking-fennec: ? → +
Duplicate of this bug: 1396505
Duplicate of this bug: 1400736
Duplicate of this bug: 1400733
Duplicate of this bug: 1400727
Duplicate of this bug: 1400723
Fixed by bug 1392705 ?
Flags: needinfo?(rbarker)
(In reply to Bob Clary [:bc:] from comment #16)
> Fixed by bug 1392705 ?

Yes, stack looks like a dup of bug 1392705.
Flags: needinfo?(rbarker)
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392705
Whiteboard: [stockwell disabled]
You need to log in before you can comment on or make changes to this bug.