Download button only appears after downloading a file and disappears after clearing download list

RESOLVED DUPLICATE of bug 1393213

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1393213
9 months ago
9 months ago

People

(Reporter: smartfon.reddit, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170823100553

Steps to reproduce:

Place the download button behind the ">>" addon menu. Update to Nightly 8/23/2017 4:30PM PST update. The Download button disappears. It's not found under Customize either. 

Download any file. The Download button appears automatically and places itself on the right side of the address bar (not within). Moving or removing it from Customize is impossible; it's grayed out and attached to the address bar.

Click on Download button to open the small popup list, and clear the entire history of downloaded files. The Download button will disappear again.


It was working properly yesterday while this bug was reported https://bugzilla.mozilla.org/show_bug.cgi?id=1392633
So this appears to be a different bug.

Updated

9 months ago
Component: Untriaged → Downloads Panel

Updated

9 months ago
Component: Downloads Panel → Toolbars and Customization
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1393213
You need to log in before you can comment on or make changes to this bug.