Closed Bug 1393730 Opened 2 years ago Closed 2 years ago

Preview is gone in the network tab

Categories

(DevTools :: Netmonitor, defect)

55 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1353319

People

(Reporter: murraycatto, Unassigned)

References

Details

Attachments

(1 file)

Attached image preview_gone.jpg
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170814073321

Steps to reproduce:

Upgrade to FF 55


Actual results:

I upgraded to the latest version of Firefox and boom gone :(


Expected results:

It should have been there it's like one of my fav tools for debuging ajax apps.

Please put it back I know you removed it in 55 .... but why it was sooo nice :(
Component: Untriaged → Developer Tools: Netmonitor
block bug 1350229 as > I know you removed it in 55 .... but why it was sooo nice :(
Blocks: 1350229
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1353319
Duplicate of this bug: 1392152
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.