The state of the FindBar button is not displayed in dark theme

RESOLVED DUPLICATE of bug 1387762

Status

()

RESOLVED DUPLICATE of bug 1387762
a year ago
a year ago

People

(Reporter: alice0775, Unassigned)

Tracking

57 Branch
Unspecified
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8901401 [details]
bug.png

Reproducible : 100%

Steps To reproduce:
1. Use Dark Theme
2. Open Findbar
3. Chooze [Highlight All] or any other button

Actual Results:
No state indicated

Expected Results:
The button state should be indicated

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1387762
(Reporter)

Updated

a year ago
status-firefox55: unaffected → ---
status-firefox56: unaffected → ---
status-firefox57: affected → ---
status-firefox-esr52: unaffected → ---
tracking-firefox57: ? → ---
Keywords: regression, ux-userfeedback
You need to log in before you can comment on or make changes to this bug.