Sidebar bookmarks does not allow to move URL anymore

RESOLVED DUPLICATE of bug 133351

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 133351
16 years ago
13 years ago

People

(Reporter: 117 Cooca, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
I am using Windows 2000 Professional Service Pack 2, Mozilla 1.0 Release
Candidate 1 Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417

When I try to move URL in my sidebar -> bookmarks -> the URL does not move and
only the lines showing. No real movement at all. It was working fine in the
0.9.9 version.
(Reporter)

Comment 1

16 years ago
Created attachment 80593 [details]
screenshot

you can see the line is moving down, but the URL stay where it was.

Comment 2

16 years ago
--> bookmarks
Assignee: sgehani → ben
Component: Sidebar → Bookmarks
QA Contact: sujay → claudius

Comment 3

16 years ago
I see this [Mozilla 1.0 branch 2002042206, Windows 2000]

Comment 4

16 years ago
I believe this is a dupe of Bug 133351 (but don't have the rights to mark it as
such).
(Reporter)

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 133351 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.