Treat *-stylo-disabled test platforms as tier 1

RESOLVED DUPLICATE of bug 1330412

Status

RESOLVED DUPLICATE of bug 1330412
a year ago
25 days ago

People

(Reporter: jryans, Unassigned)

Tracking

Details

(Whiteboard: [Stylo])

(Reporter)

Description

a year ago
We'd like to have the *-stylo-disabled test platforms become tier 1.

They will be added in bug 1330412, which enabled Stylo by default.

The new test platforms disable Stylo and check the existing Gecko style system, in case we need to revert to it at some stage.

Here's a try run with the new platforms:

https://treeherder.mozilla.org/#/jobs?repo=try&revision=76f6ebfb6bde1bc6216802be556a0a31692646fc&filter-platform=stylo-disabled
The sheriffs own job visibility :-)
Component: Treeherder → Visibility Requests
Tiers can be defined in-tree, so just set them to tier-1 when they get turned on?
(Reporter)

Comment 3

a year ago
(In reply to Wes Kocher (:KWierso) from comment #2)
> Tiers can be defined in-tree, so just set them to tier-1 when they get
> turned on?

Okay, I wasn't sure if some form of approval was needed for new tier 1 jobs.  So I should just set them as tier 1 when I land them?
Flags: needinfo?(wkocher)
Assuming they run consistently green from the start, yes.
Flags: needinfo?(wkocher)
(Reporter)

Comment 5

a year ago
Thanks, I'll do this as part of bug 1330412 then.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1330412

Updated

25 days ago
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.