Firefox synced sidebar background color differs from history and bookmarks sidebar colors

RESOLVED DUPLICATE of bug 1355330

Status

()

RESOLVED DUPLICATE of bug 1355330
a year ago
a year ago

People

(Reporter: filippo.mannino, Unassigned)

Tracking

({dupeme})

57 Branch
dupeme
Points:
---

Firefox Tracking Flags

(firefox57- fixed)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8904177 [details]
Background color comparison.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170903220032

Steps to reproduce:

Open Firefox Nightly 57 and show sidebar.
Switch on the three available panels (bookmarks, history, synced tabs) and watch sidebar background color.


Actual results:

Background color should be alway the same (white).


Expected results:

Synched tab background color differs from others 2.
(Reporter)

Updated

a year ago
status-firefox57: --- → ?
tracking-firefox57: --- → ?
Component: Untriaged → Bookmarks & History
Component: Bookmarks & History → Theme

Updated

a year ago
status-firefox57: ? → affected
Keywords: dupeme
Whiteboard: [photon-visual][triage]
Whiteboard: [photon-visual][triage]
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1355330
marking as fixed in 57 per 1355330
status-firefox57: affected → fixed
tracking-firefox57: ? → -
You need to log in before you can comment on or make changes to this bug.