Clicking categories in 'edit preferences' does nothing

VERIFIED DUPLICATE of bug 135017

Status

--
major
VERIFIED DUPLICATE of bug 135017
17 years ago
14 years ago

People

(Reporter: eliot, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When 'preferences' submenu under 'edit' menu is opened, cannot select any of the
preference categories (appearance, navigator, composer, mail & newsgroups etc.)
either by clicking on them or by trying to click on (+) sign to expand the
categories. Such clicks do nothing. The right hand side of the preferences
dialogue is open to the "navigator" page and can be configured properly; radio
buttons, check boxes and fillin-the-blank all work properly.
Duplicate of "Preferences UI, Mailnews Tree, Bookmark manager don't work after
installing over 0.9.9"

*** This bug has been marked as a duplicate of 135017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.