Minimize, resize and close buttons shown twice when Firefox is maximized

RESOLVED DUPLICATE of bug 1387354

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1387354
8 months ago
7 months ago

People

(Reporter: Dominik Hayon, Unassigned)

Tracking

57 Branch
Unspecified
Windows
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 months ago
Created attachment 8904208 [details]
FFIcons.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36

Steps to reproduce:

Maximize Firefox (57.0a1 2017-09-03, Windows 10 1511)


Actual results:

Windows-icons for minimize, resize and close are shown twice above each other with a slight offset


Expected results:

Icons should be shown only once

Updated

8 months ago
Component: Untriaged → Widget: Win32
OS: Unspecified → Windows
Product: Firefox → Core

Updated

7 months ago
Component: Widget: Win32 → Theme
Product: Core → Firefox

Comment 1

7 months ago
What OS theme are you using? Do you have tabs in the titlebar or not (and does turning that on/off make a difference)? What DPI/scaling setting are you using?

FWIW, I've tried before but can't reproduce this.
Flags: needinfo?(dominikhayon)

Updated

7 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Flags: needinfo?(dominikhayon)
Resolution: --- → DUPLICATE
Duplicate of bug: 1387354
You need to log in before you can comment on or make changes to this bug.