Redundant permission messages when installing add-ons.

RESOLVED DUPLICATE of bug 1350277

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 1350277
11 months ago
11 months ago

People

(Reporter: B.J. Herbison, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
Created attachment 8904624 [details]
Screen shot showing multiple messages

When installing Dark YouTube Theme from addons.mozilla.org I receive the message:

Add Dark YouTube Theme?
It requires your permission to:
* Access your data for www.youtube.com
* Access your data for www.youtube.com
* Access your data for www.youtube.com
* Access your data on 5 other sites.

(See the attached screen shot.)

The same text shouldn't be shown more than once. (And the count of other messages shouldn't include any displayed messages.)

Updated

11 months ago
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1350277
You need to log in before you can comment on or make changes to this bug.