Closed Bug 1397647 Opened 2 years ago Closed 2 years ago

Refresh button has more padding in one side in firefox 57

Categories

(Firefox :: Theme, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1364999

People

(Reporter: u595893, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170906220306

Steps to reproduce:

STR:
new profile

Move refresh button to the right of url bar & between search box similar to Firefox 55
Disable animations to see more easily

laod a page
after loading look at refresh button, on left side has more padding 2px on left 1px on right which makes it look odd.
Component: Untriaged → Toolbars and Customization
Component: Toolbars and Customization → Theme
Whiteboard: [photon-visual][triage]
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-visual][triage]
Duplicate of bug: 1364999
You need to log in before you can comment on or make changes to this bug.