Allow reordering of icons in URL bar in Customize mode (Bookmark star, Pocket, Icons added to URL bar from Page actions menu)

RESOLVED DUPLICATE of bug 1407972

Status

()

Firefox
Toolbars and Customization
P5
normal
RESOLVED DUPLICATE of bug 1407972
9 months ago
4 months ago

People

(Reporter: afnankhan, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(firefox57 wontfix)

Details

(Reporter)

Description

9 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170907100318

Updated

9 months ago
Component: Untriaged → Toolbars and Customization

Updated

8 months ago
Status: UNCONFIRMED → NEW
status-firefox57: --- → wontfix
Ever confirmed: true
Priority: -- → P5

Updated

8 months ago
Blocks: 1386231

Updated

6 months ago
No longer blocks: 1386231
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1407972

Updated

4 months ago
Duplicate of this bug: 940124
You need to log in before you can comment on or make changes to this bug.