If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fix Tinderbox bustage caused by various patches

RESOLVED FIXED in Bugzilla 2.16

Status

()

Bugzilla
Bugzilla-General
P1
blocker
RESOLVED FIXED
16 years ago
5 years ago

People

(Reporter: David D. Kilzer (ddk), Assigned: David D. Kilzer (ddk))

Tracking

2.15
Bugzilla 2.16

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

16 years ago
Bug to fix Tinderbox bustage caused by Bug 138588.
Patch to follow shortly.
(Assignee)

Updated

16 years ago
Severity: normal → blocker
Status: NEW → ASSIGNED
Keywords: patch, review
OS: Linux → All
Priority: -- → P1
Hardware: PC → All
Target Milestone: --- → Bugzilla 2.16
(Assignee)

Comment 1

16 years ago
Created attachment 80783 [details] [diff] [review]
Patch v.1

Fixes Tinderbox bustage caused by various bugs.
(Assignee)

Comment 2

16 years ago
Actually, these items were missed in the patch for Bug 135707,
but weren't discovered until t/Support/Templates.pm was changed
to use the new template directory (template/en/default).  Fixing
the bug summary.
Summary: Fix Tinderbox bustage caused by Bug 138588 → Fix Tinderbox bustage caused by various patches
*** Bug 139712 has been marked as a duplicate of this bug. ***
Comment on attachment 80783 [details] [diff] [review]
Patch v.1

2xr=gerv. Thanks :-)

I'll check it in if no-one else does. 

Gerv
Attachment #80783 - Flags: review+
Fixed. Thanks, ddk :-)

Checking in template/en/default/attachment/create.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/attachment/create.html.tmpl,v
 <--  create.html.tmpl
new revision: 1.4; previous revision: 1.3
done
Checking in template/en/default/bug/process/confirm-duplicate.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/bug/process/confirm-duplicate.html.tmpl,v
 <--  confirm-duplicate.html.tmpl
new revision: 1.2; previous revision: 1.1
done
Checking in template/en/default/bug/process/midair.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/bug/process/midair.html.tmpl,v
 <--  midair.html.tmpl
new revision: 1.2; previous revision: 1.1
done
Checking in template/en/default/bug/process/verify-new-product.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/bug/process/verify-new-product.html.tmpl,v
 <--  verify-new-product.html.tmpl
new revision: 1.2; previous revision: 1.1
done

Gerv
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.