History panel UI bug: 'Synced Devices' briefly renders offset and duplicated

RESOLVED DUPLICATE of bug 1343914

Status

()

RESOLVED DUPLICATE of bug 1343914
a year ago
a year ago

People

(Reporter: garvan, Unassigned)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios?)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8905677 [details]
Screen Shot 2017-09-07 at 5.01.05 PM.png

During load of this screen the title of 'Synced Devices' renders incorrectly, see screenshot.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1343914
You need to log in before you can comment on or make changes to this bug.