Take Screenshot should capture top-level browser context, not current context

REOPENED
Unassigned

Status

defect
P3
normal
REOPENED
2 years ago
4 months ago

People

(Reporter: automatedtester, Unassigned, Mentored)

Tracking

(Blocks 1 bug)

Version 3
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [lang=js])

Can I pick up this bug?
Totally! Let me flag is as mentored so that we can handle it correctly.

I know that there is less info yet about what needs to be done. But I would like that you first check available resources yourself, similarly what you did on the other bug. But let me know if something is unclear. Thanks.
Mentor: hskupin
Whiteboard: [lang=js]
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1385706

My mistake, this is not a duplicate of
https://bugzilla.mozilla.org/show_bug.cgi?id=1385706 as that deals
with using the correct dimensions. Which browsing context is
selected is obviously a separate thing.

Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Priority: P2 → P3
You need to log in before you can comment on or make changes to this bug.