Intermittent browser/components/sessionstore/test/browser_restore_reversed_z_order.js | Correct number of windows saved - Got 5, expected 4

RESOLVED DUPLICATE of bug 1034036

Status

()

Firefox
Session Restore
P5
normal
RESOLVED DUPLICATE of bug 1034036
2 months ago
2 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=129710096&repo=autoland

https://queue.taskcluster.net/v1/task/GMcGbDSSQvSmDZbc3n4z9Q/runs/0/artifacts/public/logs/live_backing.log

Here's my range for where it seems to have started: https://treeherder.mozilla.org/#/jobs?repo=autoland&fromchange=6bbc9cb736d0256d94ad13c593e14f885539bb10&noautoclassify&filter-searchStr=d897225e9f11dfb01d2f8896e459e14281efa986&group_state=expanded&selectedJob=129710096
Duplicate of this bug: 1398443
Issue resolved by backout of bug 1034036.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1034036

Comment 3

2 months ago
18 failures in 924 pushes (0.019 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 11
* mozilla-inbound: 5
* try: 1
* mozilla-central: 1

Platform breakdown:
* osx-10-10: 16
* macosx64-stylo-disabled: 1
* macosx64-devedition: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1398384&startday=2017-09-04&endday=2017-09-10&tree=all

Comment 4

2 months ago
1 failures in 1032 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* try: 1

Platform breakdown:
* macosx64-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1398384&startday=2017-09-11&endday=2017-09-17&tree=all
You need to log in before you can comment on or make changes to this bug.