Intermittent browser/components/sessionstore/test/browser_restore_reversed_z_order.js | Correct number of windows saved - Got 5, expected 4

RESOLVED DUPLICATE of bug 1398384

Status

()

Firefox
Session Restore
P5
normal
RESOLVED DUPLICATE of bug 1398384
7 months ago
7 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398384

Comment 2

7 months ago
1 failures in 924 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1398443&startday=2017-09-04&endday=2017-09-10&tree=all
You need to log in before you can comment on or make changes to this bug.