Crash in org.xmlpull.v1.XmlPullParserException: Binary XML file line #1: invalid drawable tag vector at android.graphics.drawable.Drawable.createFromXmlInner(Drawable.java)

RESOLVED DUPLICATE of bug 1398326

Status

()

Toolkit
WebExtensions: Android
--
critical
RESOLVED DUPLICATE of bug 1398326
8 months ago
8 months ago

People

(Reporter: calixte, Unassigned)

Tracking

(Blocks: 1 bug, {crash, regression})

57 Branch
Unspecified
Android
crash, regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox55 unaffected, firefox56 unaffected, firefox57 fixed)

Details

(Whiteboard: [clouseau], crash signature)

(Reporter)

Description

8 months ago
This bug was filed from the Socorro interface and is 
report bp-6e3f977c-aa94-4026-a2d1-db00b0170911.
=============================================================

There are 37 crashes in nightly 57 starting with buildid 20170908100211. In analyzing the backtrace, the regression may have been introduced by patch [1] to fix bug 1379833.

[1] https://hg.mozilla.org/mozilla-central/rev/3cccaa8e8777
Flags: needinfo?(aswan)

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Flags: needinfo?(aswan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1398326
status-firefox57: affected → fixed
You need to log in before you can comment on or make changes to this bug.