Closed Bug 1399025 Opened 3 years ago Closed 2 years ago

Toolbar-Dimensions doesn't match with specifications for normal density

Categories

(Firefox :: Theme, defect, P4)

57 Branch
Unspecified
Windows 8.1
defect

Tracking

()

RESOLVED INVALID
Tracking Status
firefox57 --- wontfix

People

(Reporter: valentina.ona, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [reserve-photon-visual])

Attachments

(4 files)

Attached image dim-height.bmp
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170912013600 

[Affected versions]:  Nightly 57.0a1

[Affected platforms]:  Windows 8.1 x64

[Steps to reproduce]:
1.Launch Nightly 57.0a1 with a new profile.
2. Open a new tab.

[Expected result]:
The dimensions should match as the specifications.

[Actual result]:
The dimensions doesn't match as the specifications.
Please verify the attachment, what is not correct is marked with green.
Summary: Toolbar-Dimensions doesn't match with specifications → Toolbar-Dimensions doesn't match with specifications for normal density
We also so some dimensions issues on Windows 7 x32. The space between the back button and the border of the toolbar(actual result 3px) and space between identity text and the site address(actual result 16px) are not the same. See the attached file, where I pointed out the affected sections.
Reproducible on Ubuntu also ( please see the attachment)
Priority: -- → P3
Whiteboard: [photon-visual][triage] → [reserve-photon-visual]
Priority: P3 → P4
I verify this issue and it's also reproducible on Windows 10 x64.
I verify this issue on windows 10 x64 Pro 4 and it's also reproducible.
Flags: qe-verify?
Flags: qe-verify? → qe-verify+
QA Contact: ovidiu.boca
Reproducible on Mac OS 10.9 on Beta 57.0b3 also ( please see the attachment)
Depends on: 1398103
Some of these measurements are off by 1 rendering issues already covered in other bugs, the 4px for the identity bar spacer is wrong, its 4px in compact mode and 8px in normal density and the compact spacing is being fixed in https://bugzilla.mozilla.org/show_bug.cgi?id=1399138
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.