If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

password and data managers stopped working

RESOLVED DUPLICATE of bug 1392929

Status

SeaMonkey
Passwords & Permissions
--
major
RESOLVED DUPLICATE of bug 1392929
10 days ago
10 days ago

People

(Reporter: lvm, Unassigned)

Tracking

SeaMonkey 2.54 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 days ago
Logins and passwords are not restored and about:data shows no records. chrome://passwordmgr/content/passwordManager.xul still shows password records. Build 20170811005712 works, 20170912014905 doesn't, both are from http://ftp.mozilla.org/pub/seamonkey/nightly

User agent: Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0 SeaMonkey/2.54a1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392929
You need to log in before you can comment on or make changes to this bug.