Unable to sign in to UPS using facebook

RESOLVED WORKSFORME

Status

()

Firefox
Foxfooding
RESOLVED WORKSFORME
4 months ago
3 days ago

People

(Reporter: kraj, Unassigned)

Tracking

57 Branch
Other
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 months ago
Created attachment 8908129 [details]
Screenshot

57.0a1 (2017-09-14) (64-bit)/macosx

steps to reproduce:
0. Make sure you are on the latest nightly.
1. Load https://www.ups.com/lasso/login?returnto=https%3a//www.ups.com/ppc/ppc.html%3floc%3den_US&reasonCode=-1#preferencePage/mychoicePreference
2. Click on the Facebook widget or any of the options to login

expected behavior:
Facebook login page opens allowing the user to sign in

actual behavior:
Unable to login since the facebook window doesn't open

Browser console shows

TypeError: gigya.socialize.login is not a function[Learn More]  login:875:3
	login https://www.ups.com/lasso/login:875:3
	onclick

Other info:
Works fine on release

Comment 1

4 months ago
Do you have an ad blocker or tracking protection enabled?
(Reporter)

Comment 2

4 months ago
(In reply to Asa Dotzler [:asa] from comment #1)
> Do you have an ad blocker or tracking protection enabled?

Nope. I just Privacy Badger add-on installed.

Comment 3

3 days ago
This bug does not exist. The login is working fine assuming the user may have been using some sort of ad-blocker. Mark this bug as closed.
(Reporter)

Comment 4

3 days ago
I didn't have any adblocker installed but the bug is not reproducible anymore.
(Reporter)

Updated

3 days ago
Status: NEW → RESOLVED
Last Resolved: 3 days ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.