Closed Bug 1399884 Opened 3 years ago Closed 3 years ago

Crash in mozilla::net::nsHttpChannel::TriggerNetwork

Categories

(Core :: Networking: HTTP, defect, critical)

Unspecified
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1399899
Tracking Status
firefox57 --- fixed

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash, regression)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-5ddef14e-27c8-4f3b-97d9-457070170914.
=============================================================

Seen while looking at Mac crash stats: http://bit.ly/2xA0CG1. Crashes started using 20170914100122 and also affect Linux (see second signature)

Possible regression range based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=9873269746359dbcccbd5b44f0e82c0225289945&tochange=dd6b788f149763c4014c27f2fe1a1d13228bda82
ni on :valentin as it appears TriggerNetwork was touched in Bug 1399541.
Flags: needinfo?(valentin.gosu)
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1399899
Flags: needinfo?(valentin.gosu)
Mirror the status of bug 1399899.
You need to log in before you can comment on or make changes to this bug.