"Bookmark This Link" option does not bring up bookmark folder selection dialog

RESOLVED DUPLICATE of bug 135417

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 135417
16 years ago
13 years ago

People

(Reporter: imran.geriskovan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1) Gecko/20020417

"Bookmark This Link"  option does not bring up bookmark folder selection dialog.
Instead it simpy adds the new bookmark at the root of bookmark hierarchy..

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 135417 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.