Delete key frequently fails to delete a message

VERIFIED DUPLICATE of bug 63550

Status

VERIFIED DUPLICATE of bug 63550
17 years ago
14 years ago

People

(Reporter: ralvy, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020424
BuildID:    20020424

I find that Delete key frequently fails to delete a message. This is
intermittent. I don't have a reproducible pattern yet.

Reproducible: Sometimes
Steps to Reproduce:
1. Highlight a message in the Mail frontend window.
2. Hit the Delete key.
3.

Actual Results:  Sometimes nothing. When this happens, I must Exit and Reload
Mozilla to get it to work. This has been happening for the last few builds.

Expected Results:  Message deleted.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 63550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: olgam → sheelar
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.