Mail & Newsgroups will not relaunch from browser once closed

CLOSED WORKSFORME

Status

()

CLOSED WORKSFORME
17 years ago
17 years ago

People

(Reporter: chris_pygall, Assigned: aaronlev)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

With browser launched opening Mail & Newsgroups works fine but if they are then
closed cannot be reopened by either clicking on icon in bottom LHS or from
"Start" "Programs" etc. If browser is closed and reopened still no joy with
Mail. Have to reboot M/C to get mail back.

Reproducible: Always
Steps to Reproduce:
1.Launch Browser
2.Launch Mail
3.Close Mail
4. Attempt to relaunch Mail
5. Nothing (no Mail prog)

Comment 1

17 years ago
Reporter, do you have any third-party themes installed ? If yes, this is dupe of
Bug 138239.

Comment 2

17 years ago
I had this problem with RC1 also, though it appears to have disappeared with
2002042403 on Win98.

Comment 3

17 years ago
Reporter, the problem you are reporting forks for me with rc2 on Win98 even with
third-party themes installed. 

Could you please download rc2 or a recent nightly build, and then let us know if
you still see this problem?

Comment 4

17 years ago
As per IRC conversation, marking WFM.  Reopen if this is not correct.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
This is a dup of either bug 138239 or bug 136874  
(Reporter)

Comment 6

17 years ago
Am now running 1.0.0+ and it is working fine with 3rd party (pinball)
skin. Build 2002042608 also appeared to work normally.

Also it has been reported to me that:- This is a dup of either bug 138239 or bug
136874
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.