Closed Bug 1401470 Opened 2 years ago Closed 2 years ago

Intermittent dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Cert problem:

Categories

(Core :: DOM: Device Interfaces, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1399334
Tracking Status
firefox57 --- affected
firefox58 --- affected

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [stockwell unknown])

Filed by: archaeopteryx [at] coole-files.de

https://treeherder.mozilla.org/logviewer.html#?job_id=132154017&repo=autoland

https://queue.taskcluster.net/v1/task/LqB5lFDPS0yhJuFD45u6Hw/runs/0/artifacts/public/logs/live_backing.log

[task 2017-09-20T07:38:31.274Z] 07:38:31     INFO - TEST-START | dom/u2f/tests/test_register_sign.html
[task 2017-09-20T07:38:31.959Z] 07:38:31     INFO - TEST-INFO | started process screentopng
[task 2017-09-20T07:38:33.596Z] 07:38:33     INFO - TEST-INFO | screentopng: exit 0
[task 2017-09-20T07:38:33.599Z] 07:38:33     INFO - Buffered messages logged at 07:38:31
[task 2017-09-20T07:38:33.601Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Is loaded correctly 
[task 2017-09-20T07:38:33.603Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: U2F API endpoint must exist 
[task 2017-09-20T07:38:33.605Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: U2F Register API endpoint must exist 
[task 2017-09-20T07:38:33.607Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: U2F Sign API endpoint must exist 
[task 2017-09-20T07:38:33.609Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: U2F API endpoint must exist 
[task 2017-09-20T07:38:33.611Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: The registration did not error 
[task 2017-09-20T07:38:33.652Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: The registration did not provide registration data 
[task 2017-09-20T07:38:33.654Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Reserved byte is correct 
[task 2017-09-20T07:38:33.657Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Attestation Certificate has correct starting byte 
[task 2017-09-20T07:38:33.661Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Expected Subject 
[task 2017-09-20T07:38:33.665Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Expected Issuer 
[task 2017-09-20T07:38:33.667Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Valid 48 hours (in millis) 
[task 2017-09-20T07:38:33.670Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Register - Data type matches 
[task 2017-09-20T07:38:33.672Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Register - Challenge matches 
[task 2017-09-20T07:38:33.675Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Register - Origins are the same 
[task 2017-09-20T07:38:33.681Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Attestation Certificate signature verified 
[task 2017-09-20T07:38:33.683Z] 07:38:33     INFO - TEST-PASS | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Imported public key 
[task 2017-09-20T07:38:33.685Z] 07:38:33     INFO - Buffered messages finished
[task 2017-09-20T07:38:33.691Z] 07:38:33     INFO - TEST-UNEXPECTED-FAIL | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Cert problem: MIIBMTCB2aADAgECAgUAhNHYeTAKBggqhkjOPQQDAjAhMR8wHQYDVQQDExZGaXJlZm94IFUyRiBTb2Z0IFRva2VuMB4XDTE3MDkxOTA3MzgzMVoXDTE3MDkyMTA3MzgzMVowITEfMB0GA1UEAxMWRmlyZWZveCBVMkYgU29mdCBUb2tlbjBZMBMGByqGSM49AgEGCCqGSM49AwEHA0IABMYkchWD_sHa85xMuaDZqbQF0Uk5E-gk_W8bSlLjAVRfz_7710fuIX_6IZCjFHJSohSFhtm-BnMy-Jg4BkmbWjowCgYIKoZIzj0EAwIDRwAwRAIgJEH-YGTWAMazeLBIOEAxXg1WX7dFpXDiG2D8SuHciioCIAClOfJIelVC7R0nXOtoHgAJg3mCoeq7N-5Rx1pCurHaMEYCIQDTaCJV3pEUInwW6bAng1nYSZhjUawArVBuAhx_6IphngIhAKA6dOW8JeFJXPP7Ve3HBL50FNRbtbB9f_CH4qK8sTOz 
[task 2017-09-20T07:38:33.693Z] 07:38:33     INFO - handleEventMessage@https://example.com/tests/dom/u2f/tests/frame_utils.js:13:5
[task 2017-09-20T07:38:33.694Z] 07:38:33     INFO - EventListener.handleEvent*@https://example.com/tests/dom/u2f/tests/test_register_sign.html:34:3
[task 2017-09-20T07:38:33.696Z] 07:38:33     INFO - Not taking screenshot here: see the one that was previously logged
[task 2017-09-20T07:38:33.700Z] 07:38:33     INFO - TEST-UNEXPECTED-FAIL | dom/u2f/tests/test_register_sign.html | /tests/dom/u2f/tests/frame_register_sign.html: Register attestation signature verified 
[task 2017-09-20T07:38:33.705Z] 07:38:33     INFO - handleEventMessage@https://example.com/tests/dom/u2f/tests/frame_utils.js:13:5
[task 2017-09-20T07:38:33.707Z] 07:38:33     INFO - EventListener.handleEvent*@https://example.com/tests/dom/u2f/tests/test_register_sign.html:34:3
Just hit this on Beta after the uplift of bug
Blocks: 1400668
Flags: needinfo?(ttaubert)
I don't think this is related to bug 1400668, that purely touches the hardware side of things. The automated tests cover only the softtoken though. Very likely just a coincidence.
Flags: needinfo?(ttaubert)
This is a dupe of Bug 1399334, caused by changing the first error emitted. Brasstacks doesn't show any more instances since Bug 1399334 landed, so I'm closing this one too.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1399334
You need to log in before you can comment on or make changes to this bug.