Closed Bug 1401963 Opened 3 years ago Closed 2 years ago

Migrate browser_console_iframe_messages.js to the new console

Categories

(DevTools :: Console, defect)

defect
Not set

Tracking

(firefox57 wontfix)

RESOLVED DUPLICATE of bug 1437855
Tracking Status
firefox57 --- wontfix

People

(Reporter: nchevobbe, Assigned: nchevobbe)

References

(Blocks 1 open bug)

Details

No description provided.
Priority: -- → P3
Priority: P3 → P2
Whiteboard: [newconsole-mvp]
The old test partially asserts the browser console. What should we do in such cases? Migrate partially or wait until the new frontend is enabled for the browser console?
Flags: needinfo?(nchevobbe)
See Also: → 1362023
we should wait for the new frontend to be enabled in the browser console
Depends on: 1362023
Flags: needinfo?(nchevobbe)
Assignee: nobody → nchevobbe
Status: NEW → ASSIGNED
Priority: P2 → P1
For some reason (probably me) there was a duplicate bug (Bug 1437855) for this, which is now resolved.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1437855
Priority: P1 → --
Whiteboard: [newconsole-mvp]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.