Closed Bug 1402326 Opened 3 years ago Closed 3 years ago

Find bar buttons in dark theme are unreadable

Categories

(Firefox :: Theme, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1402614

People

(Reporter: ashish, Unassigned)

References

Details

Attachments

(1 file)

Attached image dark-theme-find-bar
Attached a screenshot from macOS 10.12.6 Nightly 58.0a1 20170922100051.

mozregression narrowed it down likely to Bug 1399498:

> 12:47.75 INFO: Narrowed inbound regression window from [0a26b0e8, 1d37fb0f] (3 builds) to [0a26b0e8, ab1e0e06] (2 builds) (~1 steps left)
> 12:47.75 INFO: No more inbound revisions, bisection finished.
> 12:47.75 INFO: Last good revision: 0a26b0e8ffeb6a26e0c2149091a6942e6920fb58
> 12:47.75 INFO: First bad revision: ab1e0e06445226d0cadf3a1f12fac576c770584d
> 12:47.75 INFO: Pushlog: https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=0a26b0e8ffeb6a26e0c2149091a6942e6920fb58&tochange=ab1e0e06445226d0cadf3a1f12fac576c770584d
Duping because bug 1402614 has an assignee - but the regression window is very helpful, thank you!
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1402614
You need to log in before you can comment on or make changes to this bug.