[RFE] More information required in status bar

VERIFIED DUPLICATE of bug 88982

Status

--
enhancement
VERIFIED DUPLICATE of bug 88982
17 years ago
14 years ago

People

(Reporter: mark, Assigned: Matti)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    20020417 (RC1)

I find a good feature of Opera (gasp!) is the amount of information stored in
the status bar while a page is loading - number of images, time, speed etc.  Any
chance of some (or all) of this being implemented in Mozilla?

Reproducible: Always
Steps to Reproduce:
1.  Try Mozilla
2.  Try Opera
3.  Compare and dream

Actual Results:  Wanted what Opera has (well that bit, otherwise Mozilla is
superior)

Expected Results:  Should have the status bar information

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 88982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.