Closed Bug 1402698 Opened 5 years ago Closed 5 years ago

search pane has a dark background and dark text with the dark theme installed

Categories

(Firefox :: Theme, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1402614

People

(Reporter: hey, Unassigned)

Details

Attachments

(3 files)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20170924100550

Steps to reproduce:

1. Enable dark theme (affects both compact and normal density)
2. Press Cmd + F to bring up the search pane


Actual results:

As shown in the attached screenshot, buttons have a dark text and dark background


Expected results:

Buttons should have a light text on a dark background
Attached file macOS: about:support
about:support contents
Attachment #8911574 - Attachment description: about-support.txt → macOS: about:support
It does not seem to affect Windows.
Component: Untriaged → Theme
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1402614
You need to log in before you can comment on or make changes to this bug.