Account and folder name does not stay up in title bar

VERIFIED DUPLICATE of bug 13385

Status

P3
normal
VERIFIED DUPLICATE of bug 13385
19 years ago
14 years ago

People

(Reporter: esther, Assigned: alecf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using 19990916 build on win98, 19990915 on linux the Selected Account or
selected Folder name does not stay in the tiltle bar.  When you switch accounts
you will see it briefly, then it switches back to Mozilla.

1. Launch Messenger
2. Select an Account
Notice the Account name flashed then is replaced by Mozilla

Updated

19 years ago
Assignee: putterman → alecf

Comment 1

19 years ago
reassigning to alecf.  I think alec was looking into this.
(Assignee)

Updated

19 years ago
Depends on: 13807
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
This is a dupe of the general case of #13385


*** This bug has been marked as a duplicate of 13385 ***

Comment 3

19 years ago
Checked for duplication with bug# 13385

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Mark it verified/dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.