[Webshell] Window title changes for each frame loaded

VERIFIED FIXED

Status

()

P3
normal
VERIFIED FIXED
20 years ago
4 months ago

People

(Reporter: cpratt, Assigned: travis)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Build ID: 1999090808
Platform: all

To reproduce:
- Launch apprunner
- Load http://www.bild.de

Result: As each individual frame loads, the window title changes. It changes
from ButtonFrame to BILD ONLINE Inhalt to BILD ONLINE to Anzeige to Mozilla.

Expected result: As the title specified in the main document is BILD ONLINE,
that title should be used and not titles in its children frames.

Updated

20 years ago
Assignee: karnaze → scc

Comment 1

20 years ago
Scott, this has been fixed at least twice over the last several months. I seem
to recall it involving the link handler and/or web shell.

Updated

20 years ago
Blocks: 13807

Updated

20 years ago
No longer blocks: 13807

Comment 2

20 years ago
*** Bug 13807 has been marked as a duplicate of this bug. ***

Comment 3

20 years ago
*** Bug 14031 has been marked as a duplicate of this bug. ***

Updated

20 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Assignee: scc → travis
Status: ASSIGNED → NEW
Summary: Window title changes for each frame loaded → [Webshell] Window title changes for each frame loaded

Comment 4

19 years ago
Re-assigning to webshell owner.  This bug may be invalid in the new world of the
re-written webshell; but it describes issues he will need to be aware of.  Hope
this helps, travis.

Comment 5

19 years ago
*** Bug 16468 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Depends on: 13374
*** Bug 20481 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

19 years ago
Fixed

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 8

19 years ago
Fixed in the Dec 22 nd build (1999122208).
(Assignee)

Comment 9

19 years ago
*** Bug 15599 has been marked as a duplicate of this bug. ***

Updated

4 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.