<font size=1> is bigger in Mozilla than in Nav4 {ll} {font} {compat}

VERIFIED DUPLICATE of bug 28766

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 28766
18 years ago
9 years ago

People

(Reporter: Nisheeth Ranjan, Assigned: Nisheeth Ranjan)

Tracking

Trunk
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Assignee)

Description

18 years ago
Raptor allocates more vertical whitespace between lines enclosed within <FONT
size=1> tags than Navigator or IE5.  Because of this, a table on the ESPN page
took more vertical space in Raptor than Navigator.
(Assignee)

Comment 1

18 years ago
Created attachment 1704 [details]
Test case (View in Navigator and Raptor side by side)
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M16
(Assignee)

Comment 2

18 years ago
Accepting bug and setting milestone to M16...

Comment 3

18 years ago
Same problem with <FONT SIZE=2>. See attachment.

Comment 4

18 years ago
Created attachment 2911 [details]
Test case (View in Mozilla and Raptor side by side)
Keywords: 4xp, css1
Summary: Extra whitespace between <FONT size=1> lines → Extra whitespace between <FONT size=1> lines {ll} {font} {compat}
Whiteboard: (py8ieh:will examine shortly)
There is a good chance this is fixed or at least covered elsewhere now, so
adding to my radar and will examine shortly...
Actually, the problem isn't the white-space so much as the actual font-size
used. It is bigger in Moz than in IE5/Nav4.

Erik: Here is another one of those <font size=1> bugs!
Keywords: css1
Summary: Extra whitespace between <FONT size=1> lines {ll} {font} {compat} → <font size=1> is bigger in Mozilla than in Nav4 {ll} {font} {compat}
Whiteboard: (py8ieh:will examine shortly)

Updated

18 years ago
Marking DUP of master <font size=1> bug.
Top people are working on this as we speak.


*** This bug has been marked as a duplicate of 28766 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Keywords: verifyme

Comment 8

18 years ago
[bugday]marking verified. They are indeed the same bug.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.