Closed Bug 1403919 Opened 5 years ago Closed 5 years ago

No response to space bar when Korean IME selected

Categories

(Firefox :: Address Bar, defect)

57 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1400189

People

(Reporter: jsrtyu1120, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170925150345

Steps to reproduce:

I typed some Korean texts with Korean IME in textarea, input, and other elements need to enter text.

You need a Windows Korean IME to reproduce this.


Actual results:

When I press spacebar for spacing, Sometimes it just ignored and I have to press spacebar again.


Expected results:

It should be spaced.
Same problem at type "."
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Component: Untriaged → Address Bar
See Also: → 1403759
Masayuki, I know you work on (the Japanese) IME.  Do you have any ideas or questions for the reporter here?
Flags: needinfo?(masayuki)
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Flags: needinfo?(masayuki)
Resolution: --- → DUPLICATE
Duplicate of bug: 1400189
You need to log in before you can comment on or make changes to this bug.