Can't move bookmarks in drop down

RESOLVED DUPLICATE of bug 105263

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 105263
16 years ago
13 years ago

People

(Reporter: George, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

Most of the time the bookmarks cannot be moved in the bookmark drop down. 
Sometimes it works.

Reproducible: Sometimes
Steps to Reproduce:
1.Click drag bookmark
2.Does not move
3.

Expected Results:  Let me rearrange bookmarks

Comment 1

16 years ago
Which dropdown menu are you talking about?

Comment 2

16 years ago
Reporter, I you disagree, provide more information on your bug report

*** This bug has been marked as a duplicate of 105263 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Sounds more like bug 118141 (except for the sometimes).
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.