Closed Bug 1405198 Opened 2 years ago Closed 2 years ago

Crash in RtlpWaitOnCriticalSection | RtlpEnterCriticalSectionContended | RtlEnterCriticalSection | _cairo_win32_font_face_hash_table_lock

Categories

(Core :: Graphics: WebRender, defect, critical)

Unspecified
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1419169
Tracking Status
firefox57 --- unaffected
firefox58 --- unaffected

People

(Reporter: ting, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-006cd020-bdbd-4de1-ac3c-27f2e0171002.
=============================================================
#19 top crash of Nightly 20171001100335 on Windows.
Crash Signature: [@ RtlpWaitOnCriticalSection | RtlpEnterCriticalSectionContended | RtlEnterCriticalSection | _cairo_win32_font_face_hash_table_lock] → [@ RtlpWaitOnCriticalSection | RtlpEnterCriticalSectionContended | RtlEnterCriticalSection | _cairo_win32_font_face_hash_table_lock] [@ RtlpWaitOnCriticalSection | RtlDeNormalizeProcessParams | _cairo_win32_font_face_hash_table_lock]
Priority: -- → P2
Whiteboard: [wr-mvp]
Priority: P2 → P3
Whiteboard: [wr-mvp] → [wr-reserve]
See Also: → 1419169
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1419169
Priority: P3 → --
Whiteboard: [wr-reserve]
You need to log in before you can comment on or make changes to this bug.