Remove the search service synchronous initialization code paths

RESOLVED DUPLICATE of bug 1492475

Status

()

enhancement
P3
normal
RESOLVED DUPLICATE of bug 1492475
2 years ago
2 months ago

People

(Reporter: florian, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox57 wontfix, firefox58 affected, firefox59 ?)

Details

(Whiteboard: [fxsearch])

Reporter

Description

2 years ago
We've been maintaining this for too long, and now that add-ons can't access the search service directly anymore, we should cleanup.
Reporter

Updated

2 years ago
Priority: -- → P3
Whiteboard: [fxsearch]

This has been fixed by bug 1492475

Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1492475
You need to log in before you can comment on or make changes to this bug.