Closed Bug 14058 Opened 20 years ago Closed 20 years ago

[PP]Keyboard switching does not work in Windows

Categories

(Core :: Internationalization, defect, P2, major)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 11845

People

(Reporter: teruko, Assigned: ftang)

References

Details

After I installed Spanish or other keyboad to Japanese WinNT 4.0, I cannot type
Spanish characters in the Location bar and input text area.

Steps of reproduce
1. Install Spanish keyboad from the control panel
2. Lanunch Apprunner
3. Type Spanish accented letters

The letters do not show.

Tested 9-16 Win32 build. This works fine in MAC.
Priority: P3 → P2
Status: NEW → ASSIGNED
Depends on: 13016
Target Milestone: M13
Target Milestone: M13 → M12
Assignee: tague → ftang
Status: ASSIGNED → NEW
tague is doomed, reassign this to myself
Status: NEW → ASSIGNED
Target Milestone: M12 → M11
Mark it M11 assigned. Add tague, buster to the cc list
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 11845 ***
Blocks: 15693
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.