Display how much elements still have to be loaded.

VERIFIED DUPLICATE of bug 88982

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 88982
16 years ago
14 years ago

People

(Reporter: Philipp Metzler, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Like IE we could display how much elements still have to be loaded / or display
the percentage as text also.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 88982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.