Closed Bug 1406277 Opened 3 years ago Closed 3 years ago

Remove xml:base support for style attribute

Categories

(Core :: CSS Parsing and Computation, defect, P3)

defect

Tracking

()

RESOLVED FIXED
mozilla58
Tracking Status
firefox57 --- wontfix
firefox58 --- fixed

People

(Reporter: xidorn, Assigned: xidorn)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Bug 1350521 has disabled xml:base support for style attribute in all channels since Firefox 55, and there doesn't seem to be any regression reported for that. I think it's safe to remove the relevant code path now.
Blocks: 1353967
Comment on attachment 8915844 [details]
Bug 1406277 - Completely remove xml:base for style attribute.

https://reviewboard.mozilla.org/r/187078/#review192102

r=me
Attachment #8915844 - Flags: review?(bzbarsky) → review+
Priority: -- → P3
Pushed by xquan@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/52748bb525f2
Completely remove xml:base for style attribute. r=bz
https://hg.mozilla.org/mozilla-central/rev/52748bb525f2
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla58
You need to log in before you can comment on or make changes to this bug.