Closed Bug 140654 Opened 18 years ago Closed 18 years ago

hotmail inbox: unable to select all emails

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 114812

People

(Reporter: optimusprime2077, Assigned: Matti)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

After logging into hotmail, I was unable to click on the box to select all my
messages.  This is also a problem in Netscape.  In Internet Explorer, I can do
this fine, but I'd rather not use IE.

Reproducible: Always
Steps to Reproduce:
1.  Login to Hotmail:  www.hotmail.com
2.  CLick box to select all messages
3.

Actual Results:  Only the first email is selected.  

Expected Results:  All messages in the inbox should be selected.

*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.