Closed Bug 1407731 Opened 4 years ago Closed 17 days ago

Remove weak reupload for creation dates

Categories

(Firefox :: Sync, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1702686

People

(Reporter: lina, Unassigned)

References

Details

In bug 1305563, comment 125, Thom notes that all our clients implement `dateAdded` now, but we'll still want to keep weak reupload around for a few more cycles. This bug tracks eventually removing that.
Priority: -- → P3
Blocks: 1702686

cloned and closing as a dup so I could get it over into Jira too.

No longer blocks: 1702686
Status: NEW → RESOLVED
Closed: 17 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1702686
You need to log in before you can comment on or make changes to this bug.