A bigger Bookmark dialog?

RESOLVED DUPLICATE of bug 138913

Status

--
enhancement
RESOLVED DUPLICATE of bug 138913
17 years ago
14 years ago

People

(Reporter: msgport, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020428
BuildID:    2002042808

When pressing Ctrl-Shift-D to bookmark an item, the window seems to be very
small (sometimes even the OK button doesn't fits in). Can the dialog be made
longer... or instaed the size of the dialog can be saved into a configuration file?

Reproducible: Always
Steps to Reproduce:
1. Press Ctrl-Shift-D


Actual Results:  The dialog is too small.

Expected Results:  Should be bigger.

*** This bug has been marked as a duplicate of 138913 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.