Closed Bug 140812 Opened 21 years ago Closed 21 years ago

"Get Msgs" eventually stops working for one account

Categories

(MailNews Core :: Networking, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 142196

People

(Reporter: bulbul, Assigned: mscott)

Details

After i have been using Mail/News for a long time, where most of my work is done
through the first of two POP accounts, the program will stop trying to retrieve
messages for that account altogether. Whether i click on the "Get Msgs" icon, or
select "Get New Messages" from the menu bar, the status bar will remain
unchanged, reading "Document: Done". Although i have this account set up to
retrieve new messages every ten minutes or so, Mozilla will stop doing this as
well. However, all of these features continue to work normally for my other account.

I haven't figured out if there's anything in particular which triggers this problem.

I am using a trunk build for Linux, 2002-04-28-07. But i have been seeing this
for several weeks, so i imagine that it's in the 1.0 branch, as well.
Possibly a dupe of bug 142196.

pi
Blocks: 165832
OK, dupe then.

pi

*** This bug has been marked as a duplicate of 142196 ***
No longer blocks: 165832
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
QA Contact: huang → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.