Closed Bug 1408189 Opened 5 years ago Closed 5 years ago

Yahoo mail don't work after yahoo update

Categories

(Thunderbird :: Untriaged, defect)

52 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1394642

People

(Reporter: rumatakira, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36

Steps to reproduce:

Just receiving yahoo mail

Сведения о приложении

Имя	Thunderbird
Версия	52.4.0
User Agent	Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.4.0
Каталог профиля	
Открыть каталог
(Локальный диск)
ID сборки приложения	20171009154419
Включённые плагины	about:plugins
Конфигурация сборки	about:buildconfig
Использование памяти	about:memory
Профили	about:profiles
Учётные записи почты и новостей

ID	
Cервер входящей почты	 Cервер исходящей почты
Имя	 Защита соединения	 Метод аутентификации	
Имя	 Защита соединения	 Метод аутентификации	 По умолчанию?
account2	
(none) Local Folders	plain	passwordCleartext
account5	
(imap) imap.gmail.com:993	SSL	OAuth2	
smtp.gmail.com:465	SSL	OAuth2	true
account6	
(imap) imap-mail.outlook.com:993	SSL	passwordCleartext	
smtp-mail.outlook.com:587	alwaysSTARTTLS	passwordCleartext	true
account9	
(imap) imap.gmail.com:993	SSL	OAuth2	
smtp.gmail.com:465	SSL	OAuth2	true
account10	
(rss) Feeds	plain	passwordCleartext
account11	
(imap) imap.mail.yahoo.com:993	SSL	passwordCleartext	
smtp.mail.yahoo.com:465	SSL	passwordCleartext	true
Сообщения о падениях

Идентификатор сообщения	 Дата отправки
Расширения

Имя	 Версия	 Включено	 ID
Messaging Menu and Unity Launcher integration	1.3.1	true	messagingmenu@mozilla.com
MinimizeToTray revived (MinTrayR)	1.3.2	true	mintrayr@tn123.ath.cx
Важные изменённые настройки

Имя	 Значение
browser.cache.disk.capacity	358400
browser.cache.disk.filesystem_reported	1
browser.cache.disk.smart_size_cached_value	358400
browser.cache.disk.smart_size.first_run	false
browser.cache.disk.smart_size.use_old_max	false
extensions.lastAppVersion	52.4.0
mail.openMessageBehavior.version	1
mailnews.database.global.datastore.id	5101166d-0e98-4a29-a0f7-43b960e33f9
media.gmp.storage.version.observed	1
network.cookie.prefsMigrated	true
network.predictor.cleaned-up	true
places.database.lastMaintenance	1506259643
places.history.expiration.transient_current_max_pages	122334
plugin.importedState	true
Графика

GPU #1
Описание	X.Org -- Gallium 0.4 on AMD MULLINS (DRM 2.43.0 / 4.4.0-97-generic, LLVM 4.0.0)
Код производителя	X.Org
Код устройства	Gallium 0.4 on AMD MULLINS (DRM 2.43.0 / 4.4.0-97-generic, LLVM 4.0.0)
Версия драйвера	3.0 Mesa 17.0.7
Features
Визуализатор WebGL	X.Org -- Gallium 0.4 on AMD MULLINS (DRM 2.43.0 / 4.4.0-97-generic, LLVM 4.0.0) -- 3.0 Mesa 17.0.7
AzureCanvasBackend	skia
AzureCanvasAccelerated	0
AzureFallbackCanvasBackend	none
AzureContentBackend	skia
CairoUseXRender	0
JavaScript

Инкрементальный GC	1
Поддержка доступности

Активирована	0
Отключение поддержки доступности	0
Версии библиотек


Ожидаемая минимальная версия	Используемая версия
NSPR	4.13.1	4.13.1
NSS	3.28.6	3.28.6
NSS Util	3.28.6	3.28.6
NSS SSL	3.28.6	3.28.6
NSS S/MIME	3.28.6	3.28.6


Actual results:

can not receive yahoo email
There have been a number of reports about this
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1394642
You need to log in before you can comment on or make changes to this bug.