Closed Bug 140873 Opened 23 years ago Closed 23 years ago

Menu list can't display automatically.

Categories

(Core :: XUL, defect)

x86
Linux
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 140767

People

(Reporter: jessie30, Assigned: jag+mozilla)

References

Details

This is a gtk2 related bug.

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020425
BuildID:    



Reproducible: Always
Steps to Reproduce:
1.Open the browser.
2.In the menu,click one item,suchas "Edit".
3.Move the mouse to another item, such as "Edit".

Actual Results:  The list in the "File" is still there.You must click "File"
again to retrieve the list.Then click "Edit" to see the items.

Expected Results:  The list in the "Edit" should display automatically.
Blocks: gtk2

*** This bug has been marked as a duplicate of 140767 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.