Closed Bug 1408831 Opened 2 years ago Closed 2 years ago

stylo: layout/reftests/xul/menuitem-key.xul fails in styloVsGecko

Categories

(Core :: CSS Parsing and Computation, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1408811
Tracking Status
firefox57 --- wontfix
firefox58 --- affected

People

(Reporter: xidorn, Unassigned)

References

Details

(Note that this is filed for annotating tests in the progress of bug 1407847. The test is not going to fail without patch there, because XUL is still using Gecko backend at the moment.)

It seems the menu items inside have different indention in Gecko and Stylo.

I had a brief look at the test, but couldn't see what the issue is immediately.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1408811
You need to log in before you can comment on or make changes to this bug.