Closed Bug 1409636 Opened 4 years ago Closed 4 years ago

Video flicker during scrolling on windows

Categories

(Core :: Graphics: WebRender, defect)

x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox57 --- unaffected
firefox58 --- unaffected

People

(Reporter: pchang, Assigned: jerry)

References

Details

Got video flicker on youtube during scrolling on windows, I can't reproduce this on OSX.
Blocks: 1408388
Assignee: nobody → hshih
Status: NEW → ASSIGNED
It seems like the flicker is related to apz. This issue was gone if I disabled layers.async-pan-zoom.enabled.
I also could reproduce the same issue when I turn on the apz. There is no problem with apz off.

:kats, any hint that I could check for this problem?
Flags: needinfo?(bugmail)
Priority: -- → P1
Whiteboard: [wr-mvp]
Not really sure, sorry. I haven't been following how video works in WR so I don't know why it might be affected by async scrolling.
Flags: needinfo?(bugmail)
I can't reproduce this with latest nightly on windows, probably it was fixed.
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
Priority: P1 → --
Whiteboard: [wr-mvp]
You need to log in before you can comment on or make changes to this bug.