If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Formatting from IE lost on paste into Mozilla composer

VERIFIED DUPLICATE of bug 142855

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 142855
16 years ago
16 years ago

People

(Reporter: Dan McGuirk, Assigned: Joe Francis)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Copy part of a web page from IE and paste it into the Mozilla composer; the
formatting is lost.  Formatting is also lost from Microsoft Word.  If you copy
from Mozilla, the formatting is preserved.

I'm guessing this must be a dup, but I couldn't find the original; my apologies...

Comment 1

16 years ago
DUP of bug 127371 ?

Comment 2

16 years ago
When you the "formatting is lost", you mean that plain text is pasted, but not any 
styles such as font, bold, italics, etc., right?
And no links or images are copied?

According to bug 127371, copying from Word doesn't even paste plain text.
Do you see unstyled plain text when pasting from Word? What version of Word?
(Reporter)

Comment 3

16 years ago
Yes, that's what I mean-- everything is converted to plaintext, and images and 
links are lost.

I don't have access to Word on this machine.  I can try it again tomorrow and 
tell you then.
again, we don't support the 'styl' flavor on the clipboard. this is probably a
dupe of that office bug.

Comment 5

16 years ago
-->jfrancis
this sounds like a dupe of a bug Joe has
Assignee: syd → jfrancis
Component: Editor: Composer → Editor: Core
(Assignee)

Comment 6

16 years ago
assuming they use cfhtml, this is a dup of 142855


*** This bug has been marked as a duplicate of 142855 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.