"Open all in tabs" annoyance

RESOLVED DUPLICATE of bug 1285805

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1285805
a month ago
27 days ago

People

(Reporter: ersatzemail, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a month ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20171002220106

Steps to reproduce:

Slip by the mouse as can easily happen makes one select "Open all in tabs" accidentally


Actual results:

30 tabs open


Expected results:

Option should be removable

Updated

28 days ago
Component: Untriaged → Tabbed Browser

Updated

27 days ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 27 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1285805
You need to log in before you can comment on or make changes to this bug.